Kodi升级至17.2 Krypton 修补主要安全缺陷

check Point软件技术公司的研究人员报告了Kodi (和其他媒体播放器,包括VLC)中的安全漏洞。攻击者可以通过使用放置在字幕中的恶意代码来控制任何Kodi设备。如果被Kodi下载受感染的字幕文件,它可能会让黑客完全控制您的设备。特别是关于自动下载的字幕。您尽快升级Kodi非常重要,否则您可能会将整个计算机,设备甚至家庭网络都处于危险之中。

Kodi的官方开发人员一直在不懈地努力,发布Kodi的更新版本,以修复安全漏洞以及其他一些小错误。如果您仍然运行Kodi 16.1 Jarvis或以下版本,您现在还可以升级。

在进行之前 Android用户:那些运行旧设备或便宜的Android盒子的人可能会遇到麻烦。Kodi 17.2 Krypton需要Android 5.0或更高版本才能运行。如果您的设备不支持Android 5.0,则需要购买新的Android电视盒才能继续享受Kodi。



相关文章