Kodi 安装新版本时覆盖旧版本的提醒

Kodi更新新版本无法通过自身自动升级,需手动下载新版本安装。当 安装新版本时覆盖旧版本会有一些提醒。


All binary add-ons (e.g. pvr, visualizations, inputstream, etc) that were previously included by default in the installer have been moved to the Kodi repository. You will have to install the ones you previously used from the repository.

所有二进制附加组件(如 pvr、可视化、输入流等)已移至Kodi 存储库。您必须从软件库中安装以前使用过的安装以前使用过的插件。


Your add-on settings are kept intact and will be used again after installing the add-on.

您的附加组件设置将保持不变,并将在安装附加组件。


A previous installation was detected in the selected destination folder. Do you really want to overwrite it? Your settings and library data will be kept intact.

在所选目标文件夹中检测到先前的安装。您真的想覆盖它吗?您的设置和程序库数据将保持不变。


当小版本升级时可忽略这些提醒,直接下一步覆盖即可。当涉及大版本更新,Kodi架构有更改,例如18升级到19,需慎重对待

相关文章